Home > wceusbsh cat error > wceusbsh.cat error

Wceusbsh.cat Error

not install or de-install all the way. At the 92% pointin the install, there's a hang-up and eventually a messagesaying the installer can't copy WCEUSBSH.CAT from the temporaryinstall directory. The MS web site says to just log in as theadministrator and everything will install OK.It doesn't.I've tried purging every reference to ActiveSync from the registryand even played with the rights for the various directories toallow "everyone", but I still only get to 92%. I can see andmanually copy WCEUSBSH.CAT, so it's not a real access issue,just something to do with the installer.Anybody have an idea about what's going wrong ? m***@yahoo.com 2005-02-16 19:05:14 UTC PermalinkRaw Message I got this same error and the fix was easy. Unplug the USB cable fromthe PC and rerun it. 1 Reply 16 Views Switch to linear view Disable enhanced parsing Permalink to this page Thread Navigation BlackWater 2004-06-21 19:26:54 UTC m***@yahoo.com 2005-02-16 19:05:14 UTC about - legalese Loading...

Sign Up Topics All Content This Topic This Forum Advanced Search Home News + Articles Forums Online Users More Activity All Activity My Activity Streams Unread Content Content I Started Search More Store Orders Manage Purchases My Details Personal Information Addresses Account Credit Alternative Contacts More Support Support More More More All Activity Home Forums MoDaCo Windows Archive Discussion Smartphone General Discussion Can't install activesync wceusbsh problem Sign in to follow this Followers 0 Can't install activesync wceusbsh problem Started by goon471, May 19, 2003 7 posts in this topic goon471 0 Newbie Members 0 4 posts Posted May 19, 2003 Hi Everyone, Hope someone http://comp.windows.misc.narkive.com/9pfxmv2q/activesync-install-file-copy-error-wceusbsh-cat can help. Orange and Microsoft have left me high and dry. Just got my SPV and can't install activesync (any version) I'm running XP Pro which on the whole is not bad. When I try to install activsync the install bar gets to 91% and I then get an error message along the lines of "Can't copy WCEUSBSH.CAT" I have manually put WCEUSBSH.INF/CAT in the windows INF folder and the SYS file in the http://www.modaco.com/forums/topic/62792-cant-install-activesync-wceusbsh-problem/ windows driver folder, but when I connect the phone and try to install the driver it says "The driver does not contain information about the device" (Strange as they are the files from the orange cd, have also tred files downloaded from Microsoft) As the phone is nowhere near as much fun without being able to sync/download apps etc I'm hoping someone can help. Regards Mark 0 Share this post Link to post Share on other sites Monolithix 0 Hardcore MoDaCo Gold 0 8595 posts Location:London, UK Devices:HTC One Twitter:@chrisbrunskill Posted May 19, 2003 Have you tried reinstalling Activesync? Google "Activesync 3.7" 0 Share this post Link to post Share on other sites goon471 0 Newbie Members 0 4 posts Posted May 19, 2003 Yes. The problem is I can not install Activesync in the first place. I am not trying to upgrade a prev version. The install bar reaches 91% and then returns an error message of "Unable to copy wceusbsh.cat error -1" or something along those lines. Even if I remove all wceusbsh.* files from my C: drive. (Even the hidden ones) :) Thanks for the reply, any help most welcome. Regards Mark 0 Share this post Link to post Share on other sites Monolithix 0 Hardcore MoDaCo Gold 0 8595 posts Locat

this newsgroup, but does anyone have an idea why I would get this. I'm installing http://www.verycomputer.com/417_8b9acf130d17622b_1.htm ActiveSync 3.7 on Windows Server 2003. Top 1. http://www.winvistatips.com/threads/activesync-3-8-file-copy-error.791773/ Problem with Version=-1,-1,-1,-1 in codebase attribute Hi, I have an tag in a html page like the one below : To get the latest version of the dll it always checks in all the URL's in CodeBaseSearchPath.(CODEBASE;;http://codecs.microsoft.com/isapi/ocget.dll) wceusbsh.cat error which is the expected behaviour according to MS documentation in http://msdn.microsoft.com/library/default.asp?url=/workshop/delivery/... : "If the version number specified in the CODEBASE attribute is "-1,-1,-1,-1", Internet Component Download will always try to download the latest version of the desired component. .... In fact, if the CODEBASE attribute is the URL fragment "#Version=-1,-1,-1,-1", there wceusbsh.cat error is no specific location to download code from, but the Internet search path will still be searched to find the latest version of an object. " I need to somehow avoid this call to microsoft sites for the users with no internet connection. Is there any work around or tricky way of avoiding the call to all URL's in CodeBaseSearchPath except the one given in CODEBASE attribute of OBJECT tag? Any help would be deeply appreciated. Thanks, Balaji. 2. Automatic Power Up 3. copy error -1 on installing MS ActiveSync 3.6 4. HAL.DLL ERROR 5. SetSel (-1, -1) doesn't work? 6. in some pages ie6 closes automatically 7. wineserver: write_request: Assertion `thread->pass_fd == -1' failed. 8. Quicktime 4 plug 9. Help: Bluetooth hardware error -1 10. SelectedIndex = -1 Error 11. WS_FTP error -1 12. vcache(-1)+0000154a error 13. MPEG -1 Video + Audio system layer Decoder - S/W - Source. 1 post •

removed ActiveSync 3.7.1 (which was working fine) and began installing 3.8. At approximately 92% completion, a warning window appears stating: File Copy Error Setup could not copy the file 'C:\Documents........Local Settings\Temp\IXP001.TMP\core\inf\wceusbsh.cat' (copy error -1). Restart your desktop computer and run Setup again. I've restarted and re-run setup with no avail. I tried redownloading 3.7.1 and reinstalling it instead and end up with the same error message. I've manually removed the tempororay files it's using before trying to reinstall 3.7.1 in an attempt to fix the problem (if there was some strange re-usage of the same file (wceusbsh.cat), but again, no luck. Any thoughts?? Help! Drew Drew, Jan 8, 2005 #1 Advertisements Rob Borek [MS MVP] Guest On Sat, 8 Jan 2005 10:22:45 -0500, "Drew" <> wrote: >I just downloaded ActiveSync 3.8 and tried to install it. It first removed >ActiveSync 3.7.1 (which was working fine) and began installing 3.8. At >approximately 92% completion, a warning window appears stating: > >File Copy Error >Setup could not copy the file 'C:\Documents........Local >Settings\Temp\IXP001.TMP\core\inf\wceusbsh.cat' (copy error -1). Restart >your desktop computer and run Setup again. > >I've restarted and re-run setup with no avail. I tried redownloading 3.7.1 >and reinstalling it instead and end up with the same error message. I've >manually removed the tempororay files it's using before trying to reinstall >3.7.1 in an attempt to fix the problem (if there was some strange re-usage >of the same file (wceusbsh.cat), but again, no luck. > >Any thoughts?? Help! 1. Ensure that the device isn't in the cradle when you try and install the latest version of ActiveSync. 2. Check to see if there are a bunch of 0-byte files in C:\Windows\inf or C:\winnt\inf, and if there are then dele

Related content

No related pages.